Octoling - Emergency Database Service Maintenance of Shared and Business hosting plans โ€“ Incident details

All systems operational

Emergency Database Service Maintenance of Shared and Business hosting plans

Resolved
Degraded performance
Started about 1 month agoLasted about 6 hours

Affected

Website

Operational from 9:24 AM to 2:57 PM

Servers/CDNs

Operational from 9:24 AM to 2:57 PM

EU

Operational from 9:24 AM to 2:57 PM

Paris รŽle-de-France ๐Ÿ‡ซ๐Ÿ‡ท

Operational from 9:24 AM to 2:57 PM

Meppel Drenthe ๐Ÿ‡ณ๐Ÿ‡ฑ

Operational from 9:24 AM to 2:57 PM

Frankfurt Hessen ๐Ÿ‡ฉ๐Ÿ‡ช

Operational from 9:24 AM to 2:57 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved.

  • Investigating
    Investigating

    We are currently performing an emergency Database service maintenance on our Shared and Cloud Webhosting plans to apply security improvements. Client websites might be temporarily inaccessible or return database related errors.

    We apologize for any inconvenience caused.