Octoling - DNS/Email servers outage โ€“ Incident details

All systems operational

DNS/Email servers outage

Resolved
Major outage
Started about 1 month agoLasted 3 days

Affected

Website

Major outage from 7:20 PM to 6:55 AM

Sign up

Major outage from 7:20 PM to 6:55 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently experiencing issues affecting our DNS service and are performing emergency maintenance. Which caused signing up and verifying your email to be impossible at this current moment.
    We apologize for the inconvenience.

    • TGSR Nederland