Octoling - CDN outage (Singapore, Malaysia) โ Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
CDN outage (Singapore, Malaysia)
Resolved
Major outage
Started about 2 months ago
Lasted about 1 month
Affected
Website
Servers/CDNs
EU
UK
AS
Singapore ๐ธ๐ฌ
Load more
Updates
Resolved
September 11, 2025 at 10:26 AM
Resolved
September 11, 2025 at 10:26 AM
This incident has been resolved.
Update
August 10, 2025 at 10:20 AM
Update
August 10, 2025 at 10:20 AM
We kinda lied about the implementing a fix part lol.
Monitoring
August 06, 2025 at 9:18 AM
Monitoring
August 06, 2025 at 9:18 AM
Due to damaged undersea cables, there are CDN issues for Singapore and Malaysia. We implemented a fix and are currently monitoring the result.